Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Use newer 2.5" SATA disks in a MacBook or Mac mini' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Use newer 2.5" SATA disks in a MacBook or Mac mini
Authored by: jmcrebbin on Apr 02, '08 12:17:49AM

My HDD recently failed in the black MacBook and I have successfully replaced it with a new Segate 7200rpm SATA2 disk which is running beautifully.

Using Software Update I was unable to update Quicktime or to 10.5.2 as the installer was 'unable to validate the package'. Downloading the DMG from Apple solved this problem -- don't use the SWU program to 'download only'; this also failed for me, so I ended up downloading the update 3 times (330MB+ each time!)



[ Reply to This | # ]