Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Install Aperture 2.0 on unsupported Macs' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Install Aperture 2.0 on unsupported Macs
Authored by: acornboy on Mar 16, '08 11:12:06PM

hey robg it works better than you might thinků certainly better than 1.5 did!
just for the heck of it i have 2.0.1 running on a 766 mhz G4 1.5 GB of RAM, silly i know but. Anyway 2.0.1 is actually somewhat functional on this machine while 1.5 ran but was not much use except to see how it could work



[ Reply to This | # ]