Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Support for Leopard 10.5?' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Support for Leopard 10.5?
Authored by: deleted_user13 on Jan 23, '08 08:20:43AM

Any way to do this in Leopard? I can't quite seem to figure out the configuration for the firewall settings using Leopard and my Airport Extreme.



[ Reply to This | # ]