Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.5.2 of course' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5.2 of course
Authored by: Ilgaz on Jan 09, '08 01:04:03PM

As I am living nightmare with Leopard on my Quad G5 (works good on other macs), I am ignoring every kind of news and hoping for a huge 10.5.2 update which will stop me from going back to 10.4.11.

I had to uninstall/give up some great software I enjoyed on 10.4.11 just to upgrade to Leopard. Upgrade, clean install, ERASE and install, nothing mattered.

Nothing else unfortunately.



[ Reply to This | # ]