Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'New LCC 2.4.0 - No APE!' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
New LCC 2.4.0 - No APE!
Authored by: yeidel on Nov 27, '07 03:53:19PM

I just discovered that Logitech has a new version of LCC (2.4.0) which no longer installs APE application enhancer -- I'm about to try it.

---
-- Joshua Yeidel
Center for Teaching, Learning, and Technology
Washington State University
Pullman, WA, USA



[ Reply to This | # ]
New LCC 2.4.0 - No APE!
Authored by: Skeeve on Jan 31, '08 01:38:47PM

try (in the shell)

osascript -e 'tell application "Finder" to reveal posix file "/"'

This will open a finder window but, if you have LCC240 installed, hit you with a bunch of error messages...

At least it did for me and so I switched back to LCC231.



[ Reply to This | # ]