Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.5: Install Leopard on an older Mac' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5: Install Leopard on an older Mac
Authored by: tomem on Nov 12, '07 04:20:00PM

Tried this with a USB2 drive but no go. At first the installer wanted me to change to Apple File Partition, which I did, but then it still would not allow install on the freshly partitioned drive, with no diagnostics offered.

Is this prohibited? I was using the USB2 drive on a 1.6 GHz iMac (non-Intel).

---
TomEM
Crofton, MD



[ Reply to This | # ]
10.5: Install Leopard on an older Mac
Authored by: stevehops on Nov 16, '07 07:29:58AM