Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.5: Make LaTeXit work on 10.5' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5: Make LaTeXit work on 10.5
Authored by: Trashman on Nov 09, '07 05:19:30PM

Yes, this is on Intel - MacBook v1.1 to be specific.

I don't use LaTeXiT much (once every month maybe) buy my quick testing now didn't show any problems at all. MacTex-2007 is installed and all GUI-programs (TexShop, LaTeXiT, BibDesk and Excalibur) updated to latest versions manually. I use TexShop, BibDesk and Excalibur daily and no problems with any of them.



[ Reply to This | # ]