Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.5: Install Leopard on an older Mac' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5: Install Leopard on an older Mac
Authored by: JeffreyHL on Nov 08, '07 08:21:58AM

Well on my G4 that is a problem. The onboard firewire quit working a few years ago and the PCI firewire card drivers don't load in target mode. But yes that would be the preferred way, you are correct.




[ Reply to This | # ]