Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.5: Bypass the installer's system requirements check' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5: Bypass the installer's system requirements check
Authored by: lonepalm on Nov 01, '07 09:36:24AM

Will this solve the problem where my Quicksilver w/Dual 1.6 GHz G4 will not let me see the 3rd and 4th video effects windows in iChat ?



[ Reply to This | # ]
10.5: Bypass the installer's system requirements check
Authored by: markuswarren on Nov 01, '07 10:01:56AM

I seriously doubt it would. This hint is to allow you to install 10.5 on Machines that Apple does not officially support. The reasons for Apple not supporting certain machines lies partly in the fact that 10.5 will be using technologies that require a fair bit of power, which lesser machines cannot handle.

The windows in iChat you mention contain the funky backdrop effects, which would certainly require a poweful machine and iChat is probably detecting your machine specs don't match what it needs and disables them.



[ Reply to This | # ]