Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.5: Bypass the installer's system requirements check' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.5: Bypass the installer's system requirements check
Authored by: vorlonwarrior on Nov 01, '07 07:51:07AM

One additional thing to mention, I'd not bother trying to install 10.5 on a G3 (I had not attempted this when the hint was submitted). Even though you can modify the Distribution file to remove the "Fail on G3" check (it's checking for "hw.vectorunit" and if false, it will not install - I think this is a check for Altivec which the G3's don't have, but I could be wrong), once you have installed and rebooted the machine will sit at the Grey Apple screen with the spin icon for, well, I gave up after four hours of it sitting there, so I'd say it's probably safe to assume it won't ever progress.



[ Reply to This | # ]