Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Can G4/450 run Leopard?' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Can G4/450 run Leopard?
Authored by: sukayser on Oct 24, '07 12:54:25PM

My oldest Mac is a G4/450 MHz tower, presently running 10.2.8. I'd like to upgrade it to Leopard along with my newer Mac, but the specs for Leopard say that 867 MHz is the minimum.

Does anyone know if this is a requirement, or just a recommendation? I've run Panther from an external disk on this Mac with no problems.

Susan K



[ Reply to This | # ]