Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Retain old WebKit with Safari 3 Public Beta' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Retain old WebKit with Safari 3 Public Beta
Authored by: shapiro on Jul 01, '07 09:48:48AM

I followed danielj7's suggestion, going one step further: I installed both Webkit and Safari in ~/Applications/. Lauching webkit.app does fire up Safari 3, and everything seems to work.

This is definitely the ideal approach, as you don't overwrite anything.



[ Reply to This | # ]