Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'How to use Safari 2 WebKit after installing Safari 3 Beta' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
How to use Safari 2 WebKit after installing Safari 3 Beta
Authored by: percy on Jun 13, '07 09:48:16AM

Uh, this sounds like a really bad way.

The WebKit nightlies renders exactly like the Safari 3 beta, and the point of testing with Safari 2 would normally be to make sure that Safari 2 users see the page like you do.

Also, there are system-wide problems with installing the Safari 3 beta.

Instead, a much better way is to use Pacifist to extract Safari 3.app and the frameworks, placing the frameworks inside the Safari 3 bundle, thereby restricting the changes to that particular application.



[ Reply to This | # ]
How to use Safari 2 WebKit after installing Safari 3 Beta
Authored by: taylott on Jun 13, '07 11:53:43AM

This only uses the WebKit.app program, not it's frameworks.
It uses that app to easily force a program to use the backed up version of your Safari2 WebKit frameworks.



[ Reply to This | # ]
How to use Safari 2 WebKit after installing Safari 3 Beta
Authored by: leoofborg on Jun 14, '07 12:12:05PM
I agree with Percy; this is just asking for trouble. Please see my blog for a Pacifist screenshot:

[link:]http://expatleo.wordpress.com/2007/06/14/so-what-is-changed-in-safari3/

Me? I'm staying with WebKit Nightlies for now.

---
Leo of BORG
@ some smaller .org

[ Reply to This | # ]