Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Latest Fix | 31 comments | Create New Account
Click here to return to the 'Latest Fix' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Latest Fix
Authored by: Lycestra on Jun 04, '07 10:14:13AM
I confirmed that xdpyinfo and glxinfo match the official version, so I'm posting an installable package of the latest build from the latest source, patched with my patch.

http://homepage.mac.com/lycestra/X11YellowCursorFix.zip

This is the offical 10.4.9 source with just patch applied. Should fix it. Did for me. Please post experiences here for everone to see, in case it doesn't work and I need to pull it. Or email me. MOSXH has emailability, or you can guess my email from the URL above. Or just say hi.

I make no guarantees to the safety or efficacy of this package. I just built it and bundled it. I did make sure to make this one universal by lipo-ing out the ppc from the official and re-merging it with the patched x86. It should be safe, tho the proper way would have been to include a "x86-only!!" verification in the script for the ppc users who like the feel of running Installer for no reason.

Cheers.

[ Reply to This | # ]
Latest Fix
Authored by: shjrgray on Jun 04, '07 06:58:42PM

thanks much, this worked for me with no hassles, connecting from 10.4.9 intel to RHEL 5 (CentOS 5) using NX / freenx. the ~/.icons hicolor or HighContrast tricks did not work for me



[ Reply to This | # ]
Latest Fix
Authored by: bronn on Sep 23, '07 09:57:32AM

This worked a treat. Fixed the problem in a few seconds. Thanks so much!! The yellow cursor was REALLY annoying me.



[ Reply to This | # ]
Latest Fix
Authored by: thuldai on Jun 11, '08 03:30:24AM

After trying the ~/.icons/ trick to no avail I used lycestra's package and that works great so far.

Intel iMac running 10.4.11.



[ Reply to This | # ]