Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Provide Crossover with a missing quartz-wm' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Provide Crossover with a missing quartz-wm
Authored by: huntercr on Jan 26, '07 08:00:37PM

BTW, I also encountered the problem where the "current" X11 package says you are up to date and the old one says you can't be upgraded. This happens if you click on the wrong installer for X11 on the Tiger disc. I appologize that I am doing this from memory and can't tell you what to click on instead, but if you use a different pacvkage file, it will install the right subpackages and not give you that "you're already current" error.



[ Reply to This | # ]
10.4: Provide Crossover with a missing quartz-wm
Authored by: brh on Jan 27, '07 11:24:27PM

When I got the errors, I was working off downloads from Apple, not the OS X disc. I tried a couple of different X11 downloads, getting the various strange errors. Perhaps there was another installer online that I could've tried as well.. Had I had the OS X disc, Crossover would've tracked down the file automatically, without the need to install X11 anyway. Interesting to know that the same errors spring up from packages on the OS X disc as well though.



[ Reply to This | # ]