Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Install Front Row 1.3 on older Macs' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Install Front Row 1.3 on older Macs
Authored by: PsiPhi on Sep 21, '06 08:30:57AM
If I may beat a dead horse with one last lash, I'd say this:
function installationCheck()
{
    return true;
}
is the easiest way to get a "universal" install working. i.e.: just delete the "if (!hasIR()) { ... }" bits altogether.

[ Reply to This | # ]