Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Install Front Row 1.3 on older Macs' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Install Front Row 1.3 on older Macs
Authored by: mpress25 on Sep 21, '06 08:08:18AM

Unfortunately, this only updates if you already have Front Row existing on your Mac, which my PowerBook G4 doesn't have. And I can't find where to get an earlier version to install so I can then update ;>}



[ Reply to This | # ]
10.4: Install Front Row 1.3 on older Macs
Authored by: j-beda on Sep 24, '06 11:29:29AM
I think that if there is no installation, the linked file (even though it is called "update") does install the whole thing. More directions seem to be at http://andrewescobar.com/frontrow with a link to the apple software at http://www.apple.com/downloads/macosx/apple/frontrow13.html



[ Reply to This | # ]