Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'It would be gapless playback, but...' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
It would be gapless playback, but...
Authored by: grossman on Sep 20, '06 01:40:39PM
Gapless playback doesn't really work on my 15" aluminum Powerbook G4, or it would definitely be my favorite feature -- I'm one of the myriad people who are experiencing weird "hiccups" between tracks that should work perfectly (like in an opera, say). Check out http://www.jeffreygrossman.com/GaplessNot.mp3 (154K MP3 file) for an example of how it mangles the ends of almost every track in my library that should work fine. (That's the end of one track into the next, recorded with my internal microphone; sorry for the poor quality, but it gets the point across -- you hear the final chord cut off?)

Both of those tracks are ripped as Apple Lossless in iTunes 6.0.4, and I've confirmed the audio in the files is still there, and correct (i.e., when I paste the two files into one big audio file, the transition is seamless). Obviously, you hear the hiccup as iTunes cuts out the very end of the first track -- it's AWFUL! This is not an isolated phenomenon: it it consistent throughout my library, especially evident in operas, where the action continues across tracks all the time.

As many people have already noted, nothing changes whether or not you have checked the "Gapless Album" box (this CD currently has that box checked, but nothing changes with it unchecked). Crossfading is off.

I've posted this on Apple's forums, and nobody's had any ideas. I tried reimporting an opera (twice: once replacing the tracks in the library, once duplicating them) and nothing happened. Any genuises here have an idea?

Jeff


[ Reply to This | # ]