Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Build Apache 2.2.3, php 5.1.15 and mysql 5.0.24' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Build Apache 2.2.3, php 5.1.15 and mysql 5.0.24
Authored by: macgruder on Aug 31, '06 08:30:49AM

The Darwin Ports install isn't MySQL 5.

Personally I think this is best
1. As the hint, use the package for MySQL
2. Use Darwin Ports / Mac Ports for Apache (special configs not so necessary)
3. Do a source install on PHP (you get an up-to-date version, more configure options, and the configure works well on OS X)



[ Reply to This | # ]