Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'New browser bookmarklet not working for me' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
New browser bookmarklet not working for me
Authored by: osxfan57 on Aug 21, '06 08:44:52PM

Doesn't work for me at all. Am I missing a step? I copied the text into the URL for a new bookmark that I made. I named it "MSNBC Videos." I then go to the msnbc.com page and select Video on the far left bar. On the videos page, I select the new bookmark, nothing happens. So I select a video directly instead, and get an error message that "This product requires Microsoft© Internet Explorer 6, Microsoft© Media Player 10, and Macromedia Flash 6." I click the new bookmark, still no videos.
What exactly is supposed to happen? What am I doing wrong? I've got the latest OS X (10.4.7) and Safari (2.0.4) and have the latest Flip4Mac installed.
Thanks.

---
G5 2.5GHz 1.5Gb RAM, OS 10.3.7



[ Reply to This | # ]
New browser bookmarklet not working for me
Authored by: harveyl on Aug 21, '06 09:52:16PM

After going to the video page and selecting the javascript book mark click on a video link.

You need to click on the javascript link before each video link.

I get a blank screen with controls at the bottom and then the videos start.

(Make sure the Flip4Mac preference box for "Plug-In/Launch Quicktime Player" is NOT checked.)



[ Reply to This | # ]