Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Add Nokia 9300 support to iSync 2.3' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Add Nokia 9300 support to iSync 2.3
Authored by: Balf on Jul 18, '06 06:14:43AM

Actually you do need to 'replace' the 9300i portion with the 9300 section provided - then it works! Mac OS 10.4.7 is required too which includes iSync 2.3 - upgrade avail. from apple.com. This is an AWESOME tip that WORKS! Thanks to whomever submitted it because Cingular and Apple were NO HELP.



[ Reply to This | # ]