Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Is this tip possibly only for 10.1 and above...?' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Is this tip possibly only for 10.1 and above...?
Authored by: Ray Tracer on Apr 29, '02 10:47:44AM

I'm still on 10.0.4 and there is no such directory (/System/Library/CoreServices/Classic) - the stumbling block is that last bit....Classic is not a directory within CoreServices.

I am, however, getting that very same error message. Any ideas how to fix that in 10.0.4?

Thanks!



[ Reply to This | # ]
Is this tip possibly only for 10.1 and above...?
Authored by: Anonymous on Apr 29, '02 07:20:18PM
Check this article.



[ Reply to This | # ]

Is this tip possibly only for 10.1 and above...?
Authored by: WillyT on Apr 29, '02 07:43:56PM

My system is different. I have an empty Classic folder in /System/Library/ and Classic Startup.app is in /System/Library/CoreServices/

Anyway you should be able to find Classic Startup somewhere in this area. Look using Sherlock or the finder or just cd and ls till you find it.

Running 10.1.4 upgraded continuously since 10.0 with only 2 reinstalls (one on advice of Apple person who couldn't help me, second for hardware upgrade) I highly recommend upgrading to 10.1 and doing the software updates to 10.1.4. You will get a more responsive system.

To use the terminal you must be resourceful. Blindly typeing following someones slightly hazy recollections will get you in trouble (especially with sudo).



[ Reply to This | # ]
Please help me quick!! Please Please Please!!
Authored by: blizzard on May 03, '02 01:08:31AM

Please help me, I'm having this problem too. I'm running system 10.1.4. Classic has worked fine since I installed it months ago. But then it just stopped working, I don't know what I did to it, but I want it back really bad! It says "You do not have sufficient permissions to run Classic from /Volumes/21GB/System Foler. Please correct permissions and restart Classic." I also don't have a Classic directory in the CoreSystem directory. Please help me, my email address is: freefast247@hotmail.com



[ Reply to This | # ]