Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'missing GETTEXT support' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
missing GETTEXT support
Authored by: eboelens on Apr 09, '06 09:39:27AM

I found the following error after surfing to http://..../phpldapadmin/

Your install of PHP appears to be missing GETTEXT support. GETTEXT is used for language translation. Please install GETTEXT support before using phpLDAPadmin. (Dont forget to restart your web server afterwards)

configuration:
OSX server 10.4.6

any idea please howto ?

thanks for your time


Erik



[ Reply to This | # ]
missing GETTEXT support
Authored by: gkjapan on Apr 24, '06 08:08:03PM
I had to upgrade to PHP 5.1.2 in order to get it to work. (http://www2.entropy.ch/download/Entropy-PHP-5.1.2-1.dmg)
His site is http://www.entropy.ch/software/macosx/php/
Hope that helps.
Gary

[ Reply to This | # ]