Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Run Starcraft on newer versions of OS X' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Run Starcraft on newer versions of OS X
Authored by: vykor on Mar 21, '06 12:43:13PM

Isn't case-insensitive HFS+ still the default on any new install? I seem to remember that OS X didn't like case sensitive filesystems and that it wasn't recommended for general use - merely as an available option for special cases.



[ Reply to This | # ]
Run Starcraft on newer versions of OS X
Authored by: appleman_design on Mar 21, '06 01:40:05PM

vykor : rob is making a joke (case sensitive) is the correct term...lol



[ Reply to This | # ]