Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Run Starcraft on newer versions of OS X' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Run Starcraft on newer versions of OS X
Authored by: r.leroux on Mar 21, '06 08:45:10AM

Hi Rob,

I installed StarCraft (original) using the Mac OS X 2.0 Installer then added the 1.13f patch. I am running on G3 B&W 350 MHz with 10.4.5. No problem.


---
Regards,

Ronald



[ Reply to This | # ]