Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Install Tiger on older unsupported Macs' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Install Tiger on older unsupported Macs
Authored by: humanekt on Feb 28, '06 03:56:36PM

Many of the older, non-iBook/Powerbook machines use the same type IDE drives. I've taken a number of hard drives out of iMacs and put them into my G4 tower as slave drives, installed Tiger, and put them back in their home bodies. No problems. Even did it to my mother's 350MHz non-firewire iMac. It runs like a charm.

---
MacAddict
Vermont USA



[ Reply to This | # ]