Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Zimbra NEEDS JAVA 1.5' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Zimbra NEEDS JAVA 1.5
Authored by: oem on Jan 30, '06 06:21:11AM

Zimbra needs JAVA 1.5
it won't work with JAVA 1.4.x (at least on OsX).

I do use the symlink 'trick' to point current JDK to the 1.5;
It works like a charm.
It may be not the BEST WAY (it's the ugly way as I call it) but it works, and it's the ONLY WAY to get zimbra works.
Well it's the only way to get the Zimbra server to work.
The client don't need to change anything. just need to use Firefox as safari dosen't work at all with zimbra.

I've tried many tricks like editing the .profile or .bashprofile etc…
the only way to get things working is to change the symlink to point to 1.5.




---
I luv mac, Vindoze Sucks



[ Reply to This | # ]