Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Fix a video playback issue with QuickTime 7.0.4' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Fix a video playback issue with QuickTime 7.0.4
Authored by: bluehz on Jan 21, '06 04:31:02AM

There are definitie choppiness issues with the latest QT 7.0.4 player and this tip DOES NOT SOLVE THE ISSUE. I keep an older 6.5.2 player stashed away and if I play the same video in both players - the 7.0.4 is VERY CHOPPY while the 6.5.2 player is smooth as can be. This is regardless of the "quality" setting mentioned in this hint.



[ Reply to This | # ]
Fix a video playback issue with QuickTime 7.0.4
Authored by: Spaztik on Jan 21, '06 05:51:26AM

Maybe my computer is just slow enough to be choppy with "High Quality" checked... as soon as I turn it off... it's smooth again. I also talked to some other people about this and turning off High Quality helped them too. How many MHz is your computer?



[ Reply to This | # ]
Fix a video playback issue with QuickTime 7.0.4
Authored by: bluehz on Jan 22, '06 03:29:37AM

I am embarrassed to say how many MHz - I am actually running an old G4/400 (AGP). Point being though that the previous QT player ran fine on this antique with no choppiness, and the latest QT player does not.



[ Reply to This | # ]
Fix a video playback issue with QuickTime 7.0.4
Authored by: Spaztik on Jan 24, '06 07:56:16AM

You know... if you can find a copy of the QuickTime 6.5 PLAYER, you can actually launch and use QuickTime Player 6.5 without installing QT 6.5 and it works as smooth as it did with QuickTime 6.5 installed. I tried it myself and a friend of mine also confirmed that even on his old Mac, it fixes the choppiness issues. Something is definitely wrong with QuickTime 7 Player. Maybe it's the fact that QuickTime 7 is now coded with Cocoa instead of Carbon which makes it slightly slower... Cocoa apps tend to require better processors to operate as fast as a Carbon App... I could be wrong... anyone wanna prove me wrong?



[ Reply to This | # ]
Fix a video playback issue with QuickTime 7.0.4
Authored by: Zo-1 on Jan 24, '06 02:44:06PM

I've got choppy video in QuickTime 7.04 on G4 powerbook at 167MHz. Play the same file with MPlayer or anything else and it's perfectly smooth. Where's Apple?



[ Reply to This | # ]