Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'compiling PHP 4.3 and PHP 4.4' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
compiling PHP 4.3 and PHP 4.4
Authored by: lagroue on Jan 13, '06 07:52:54AM

I had another problem with PHP/Mysql.

I compiled/built my own PHP, because I wanted to add support for GD and other graphic libraries.

The 10.4.4 update replaced my /usr/libexec/httpd/libphp4.so with its own version, and I was not really upset since I kept my PHP sources and configuration so that I could recompile it easily.

Alas, I could not figure how to compile PHP 4.3.11 again, in 10.4.4. Many horrible errors.

Fortunately, I was able to compile PHP 4.4.1.

That's what I wanted to share with you. :o)
PS (yeah PHP 4.4.2 is out since today, but it is not yet available for download)



[ Reply to This | # ]