Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Install Tiger on older unsupported Macs' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Install Tiger on older unsupported Macs
Authored by: drjonez on Dec 24, '05 08:34:36AM

This didnt seem to work for me.. I might be chastized for this but i was using the install disks from my newer 1.6ghz TI pb and using it on my older 1ghz TI pb (older model with the black keyboard).

Popped up with the same error message after removing everything in the original post. Then tried it again by commenting out everything in that function except the 'return true;'

Mabye this installation disc does something different than the retail version of Tiger. This was an OEM disk.



[ Reply to This | # ]
10.4: Install Tiger on older unsupported Macs
Authored by: shaunlawler on Jan 05, '06 01:05:47PM

I am having a similar problem to this.

I have just bought an install disc for tiger osx but it says it is for iMac G5 and I have a G4; and for this reason it doesn't work.

Is what was mentioned in a previous post helpful to making this it work on my system{see below}:

'What wasn't mentioned by the original posting or its followups is that these original instructions are useful instruction for opening a iMac G5 Install disc (eBay, $45) to work with any system that can use the OS X binaries.What wasn't mentioned by the original posting or its followups is that these original instructions are useful instruction for opening a iMac G5 Install disc (eBay, $45) to work with any system that can use the OS X binaries.'

If anyone has any ideas on how to get this working any help would be appreciated,

Shaun Lawler



[ Reply to This | # ]