Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Install Apache2, PHP5, and MySQL5' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Install Apache2, PHP5, and MySQL5
Authored by: laurencewilks on Dec 20, '05 08:11:59AM
This might cause problems if you're running the pre-installed version of Apache (1.3.x).

Two ggod links are:

Building and Installing Apache 2 and PHP 5.0.5 on Mac OS X 10.4 Tiger

or

Building and Installing Apache 2 and PHP 5.1.1 on Mac OS X 10.4.3 Tiger



[ Reply to This | # ]
10.4: Install Apache2, PHP5, and MySQL5
Authored by: krasi on Dec 21, '05 07:32:21AM

that apache install guide works for apache but trying to intall php fails beause the apxs is not found properly. In the apache config you have to add a line but i couldn't understand since this is the first time i tried it also and it failed on me. the apache2 directory was created and so was the bin/apxs file but no go.



[ Reply to This | # ]