Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Install Tiger on older unsupported Macs' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Install Tiger on older unsupported Macs
Authored by: Warren Oates on Dec 17, '05 11:42:13AM
Well, that same script checks for a valid ROM version too, and I'm surprised it finds what it needs on the older machines.

Anyway, a ROM mis-match would explain why it crashed a lot.

[ Reply to This | # ]