Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Install Tiger on older unsupported Macs' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Install Tiger on older unsupported Macs
Authored by: neuralstatic on Dec 16, '05 11:17:43AM

i've installed it, at a client's insistance. it didn't do well compared to panther. maybe flooding it with ram would have helped. but apples to apples it seemed much worse.



[ Reply to This | # ]