Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: Install Tiger on older unsupported Macs' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: Install Tiger on older unsupported Macs
Authored by: planetjay on Dec 16, '05 10:45:58AM

bdog is correct. Much easier.

I put the drive back into a Bondai 233 with 128megs and it failed to boot first time. After that it has ran just fine. Doesn't seem slower than 10.2 or 10.3 but I do avoid Dashboard. If you have anything beyond a base install of the OS you probably want to stop Spotlight from indexing.

Makes a nice sever though.



[ Reply to This | # ]