Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


What?!? | 14 comments | Create New Account
Click here to return to the 'What?!?' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
What?!?
Authored by: Chas on Mar 29, '02 12:03:47AM

What was that vague advice again? Do you mind giving a bit more specific detail? I can't believe that Adaptec says to remove ALL drivers for this card, as you seem to indicate..



[ Reply to This | # ]
Two drivers, possibly?
Authored by: robg on Mar 29, '02 12:28:52AM
I can't confirm (hopefully the original author will clarify), but on my Adaptec-equipped machine, I see two entries in the Extensions directory:
drwxr-xr-x   3 root     wheel         264 Sep  7  2001 Adaptec2906-2930.kext
drwxr-xr-x 4 root wheel 264 Sep 28 2001 Adaptec290X-2930.kext
So I'm thinking that the 290X driver is newer than the 2906 driver (based on the listed dates), and that there's possibly a conflict between the two, so Adaptec told him to remove the older one. -rob.

[ Reply to This | # ]
no drivers, definitely
Authored by: mclbruce on Mar 30, '02 06:31:48PM

I do not have either driver mentioned above. Yet my ORB works fine. I was surprised myself that the Adaptec tech support person told me to remove the driver file. A month or two after talking to tech support I did a clean install of OS X. I know I had to go in and remove at least one driver after the clean install. I think Apple ships a driver for my card with OS X or 10.1, and that's what I had to remove the second time around.



[ Reply to This | # ]