Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Eclipse preferences' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Eclipse preferences
Authored by: raider on Nov 16, '05 11:06:37AM

Yes. (See the other posts).

I don't see what the big fuss is anyway. Java 5 has been out for a very long time. It is backward compatible with 1.4, and is much faster and lighter....

I would say it is better to have 1.5 as the default, and only switch the apps that it breaks to use 1.4

I have yet to have an app break under 5 in Tiger , and I use many Java apps...



[ Reply to This | # ]