Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Doesn't work with the japanese Version' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Doesn't work with the japanese Version
Authored by: gullevek on Nov 04, '05 06:18:56AM

According to string my Camera name is "Canon EOS Kiss Digital N". So I tried with this, but Preview is still ignoring my files, saying they are corrupted or not supported.

Is there anything more to do than to edit the plist file actually?



[ Reply to This | # ]
Doesn't work with the japanese Version
Authored by: minimal on Nov 04, '05 07:50:58AM

No, all I did was edit the plist, but do watch out for the - (minus sign) in the name: I didn't just use the string directly from the camera file as that said 'Canon EOS', but the Apple plist wanted 'Canon-EOS'.

Does that help ?



[ Reply to This | # ]
Doesn't work with the japanese Version
Authored by: gullevek on Nov 04, '05 03:57:56PM

No, sadly not. I not only tried it with and without - but also to write all in capital, or just one word. Put another dash after EOS (like the 1D have). But Preview just doesn't want to. I doubt I have to reboot or so. The only thing I did is to quit Preview after each try, then edit the plist file, close the editor (vim) and retry.

Anyway I reported this issue to apple. I have they fix this in one of the next bug-fixes they get out.



[ Reply to This | # ]