Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.4: A fix for a sent mail import problem in Mail' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.4: A fix for a sent mail import problem in Mail
Authored by: treybean on May 11, '05 11:05:01AM

You don't actually have to go to all of the trouble of copying the "Sent Messages" to the "Mailboxes" folder.

From within Tiger Mail, just click on import and select "other" for the type of import. Then point it to the folder containing your sent messages from panther. This will take care of the import just fine.

And then of course move them over from the import folder to your new sent folder.

Worked like a charm for me.



[ Reply to This | # ]
10.4: A fix for a sent mail import problem in Mail
Authored by: chally on Jan 29, '06 10:04:08PM
THANK YOU!

I've been going out of my mind trying to figure out why my mail won't import. I've been getting partial imports of some folders, and went so far as to try importing a backup on another machine that's still running 10.3.9--which worked. By using the method you've described, I am able to import these mailboxes--or so it appears. ^&*O#$%$* Apple for wasting several hours of my time.

The good news is that most of the rest of the import (I used the migration wizard and imported to a new HD) went without a hitch this time. Last time I used the migration wizard I didn't get a lot of my prefs. This time the only thing I've noticed so far that I lost was my Sprint bluetooth cellphone internet setup. (Besides the import mishandling my mail.)

[ Reply to This | # ]