Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Airport Express: different version' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Airport Express: different version
Authored by: huzzam on Jan 20, '05 11:26:16AM

Airport Express firmware needs to be at 6.1.1 to restore lost printers (like my Brother HL-1440).



[
Reply to This | # ]