Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.3: DBD::mysql install trouble and fix' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.3: DBD::mysql install trouble and fix
Authored by: Superboy on Dec 31, '04 09:45:51AM

I have gotten the DBI::MySQL, etc installs to work by totally deleting ( :-O ) the Apple installation of Perl. I have downloaded Perl 5.8.6, which is much newer than Apple's version from here: http://www.perl.com/CPAN/src/stable.tar.gz
I then installed that, and everyting works great!



[ Reply to This | # ]