Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'I've been using newest to oldest and still have same problem' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
I've been using newest to oldest and still have same problem
Authored by: September on Dec 27, '04 05:28:39AM

I've also noticed serious lagging that has bugged the heck out of me for the past 2 months. It started when I joined some groups and started receiving up to 700 messages a day with image or font attachements. I have rules set that sort the mail into 5 folders. But even when the messages are already off the server, when I click on one of those folders it is still slooooooooow. So slow that I now open Mail when I start my computer and leave it open all day! I abhor leaving my mail open all day, it's like keeping the internet open all day, just begging for trouble, Mac or not. I already had my mailboxes set to sort from newest to oldest, because I wanted to immediately see the subject lines on the new messages. That hasn't seemed to help much. It is also having problems updating itself and closing applets while it is opening mailboxes. Many times now I have had to completely Quit mail because it has stalled. I have 10.3, but I didn't notice any changes in the Mail program from the upgrade until I started receiving and keeping the large number of emails and attachments. Man, I hope someone finds a cure for it soon!!! I use a Mac.com account, could this problem be their servers and Mail interaction, and not the mail program itself?



[ Reply to This | # ]