Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Use Java 1.4.2 in Firefox and other Mozilla browsers' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Use Java 1.4.2 in Firefox and other Mozilla browsers
Authored by: piera on Dec 23, '04 06:00:25PM

I tried the plugins and did the command that it said to do via the terminal and it worked perfectly!.. Glad I don't have to use Safari :)



[ Reply to This | # ]