Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Remotely control AirPort Express with a laptop' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Remotely control AirPort Express with a laptop
Authored by: MacHound on Dec 19, '04 01:04:49PM

SlimServer works poorly for me. The problems I am having are:

1. Whenever I pause MusicPlayer, then begin Play again, iTunes forgets to send the audio stream back to my Airport Express even though AX remains checked in the output menu in the right lower corner of iTunes. The sound comes out of my laptop speakers upstairs instead of the stereo downstairs.

2. MusicPlayer and Softsqueeze controls are very quirky. Sometimes when I press the play / stop / pause buttons there is a 3-5 minute lag before anything happens; other times the buttons don't seem to work at all. This quirkiness occurs regardless of whether I am logged into the squeezebox server via localhost (on my PowerBook 17 1.33MHz upstairs running iTunes 4.7 & OS 10.3.4) or from my remote computer (OS 9 desktop computer in family room near stereo). Most times I have to reopen the stream in iTunes after pressing 'Play' in MusicPlayer or Softsqueeze -- which totally defeats the purpose of running SlimServer if I have to run upstairs each time to reopen the stream.

3. SlimServer never updates its available tunes information after I remove music from iTunes: the missing songs still remain in the left pane of the Squeezebox player, even though the songs are no longer available for playback. Quitting and restarting iTunes doesn't fix this. Turning off and restarting SlimServer doesn't fix it either.

Is this the kind of behavior others are seeing? If not, what am I doing wrong?



[ Reply to This | # ]