Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Apple Apple Remote Desktop not part of 10.2 or earlier' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Apple Apple Remote Desktop not part of 10.2 or earlier
Authored by: rsnyder on Oct 15, '04 06:23:49PM

The issue is that the ARD client became part of the operating system with Panther. For systems running 10.2 or earlier, you need to install the client, which comes on the ARD admin CD, when you purchase it.

So unless you can get access to an ARD installer CD, you won't be able to use this update.



[ Reply to This | # ]