Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'related problem' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
related problem
Authored by: pkishor on Dec 16, '01 11:45:48AM

Hi,

I am having a similar problem but am not sure if your hint would work for me... for starters, netinfo doesn't display any servers in my machines/ sub-tree. But, here's my problem --

I am trying to mount my iMac's drive (called imac) on my PB... when I first did that, it showed up on my PB desktop as "imac". I then launched and configured Quiksync (from Iomega... a nice program for backing up folders) to backup and sync my PB folders onto "imac". Except, somewhere along the line the "imac" insists on mounting as "imac-1" and I can't for the life of me figure out why it is doing that... of course, this means Quiksync can't find "imac" and everything is not good.

So, back to your hint... I ferreted around in netinfo but found no reference to any servers. I am assuming that is because they are not yet mounted. However, if that is true, then screwing around in netinfo after they have been mounted would be too late... in my case, the drive would already be called "imac-1"

Obviously, you can tell I am quite the fish out of water here. Any help would be much appreciated.

pk/



[ Reply to This | # ]
related problem
Authored by: willpowernyc on Dec 25, '01 04:52:02PM

PK

Look in /Volumes, your computer might think it's a local volume and it adds the "-1" at the end to avoid confusion between the local volume and the server. This was happening to me too. Disconnect from any servers, in the Terminal type "cd /Volumes" to see if the name is there. If so, "rm -r whatevername" and then you should be able to connect without the extra "-1" at the end.



[ Reply to This | # ]
related problem
Authored by: pkishor on Dec 30, '01 10:40:17PM

Thanks much!!! you were right, and I found the name under /Volumes. How the heck did it get there? Anyway, thanks for the tip.

pk/



[ Reply to This | # ]