Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'A Really Stupid Queston ...' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
A Really Stupid Queston ...
Authored by: Brad Puett on Dec 06, '01 12:35:54AM

If mere pee-ons (like myself :^) can't get the AppleScript Studio because we don' t have 10.1.2, but Developers with paid memberships (Premier and Select) can, then that implies that those Developers (with paid memberships) have already be seeded 10.1.2. Otherwise, they wouldn' t be able to use AppleScript Studio either.

So has 10.1.2 already been seeded to non-pee-on Developers ??

Or is Apple "feeding" us a story to keep us from screaming again so soon?!



[ Reply to This | # ]
A Really Stupid Queston ...
Authored by: JoseyWales on Dec 06, '01 04:32:51AM
According to Think Secret, 10.1.2 was seeded to developers last weekend... http://www.thinksecret.com/features/macosx1012.html

[ Reply to This | # ]
A Really Stupid Queston ...
Authored by: numero on Dec 06, '01 07:16:55PM

In order to be able to run ASS or ASS derived Apps you need either:

A) 10.1 and the newest dev tools (becuase they have the ASS frameworks)

or

B) 10.1.2 (because that will come with the newest frameworks)

So, anybody who installes the dev tools is covered. If you don't want the dev tools on your machine, then you will have to upgrade to 10.1.2.



[ Reply to This | # ]