Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Run DiskWarrior 3.0.1 on a G5 from an older Mac' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Run DiskWarrior 3.0.1 on a G5 from an older Mac
Authored by: designr on Feb 05, '04 01:31:52PM

Oh wait, you're right. It doesn't boot the G5. What a pain in the ass.



[ Reply to This | # ]