Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the '10.3: Enable the Snapscan 1236s SCSI scanner' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
10.3: Enable the Snapscan 1236s SCSI scanner
Authored by: olliorange on Dec 20, '03 03:17:29PM

Well, nice idea, but didn't work for me...mmmh. Perhaps I am missing something else here. Removed the 1.3.0 version (using terminal). Then copied the new one into its place. Restarted, but still - Scanwise says it cannot find the scanner...



[ Reply to This | # ]
10.3: Enable the Snapscan 1236s SCSI scanner
Authored by: olliorange on Dec 20, '03 04:02:02PM

OK..! got it to work. Think, I did something wrong doing the replacement in OS X. In the end I started my G4 in OS 9 and just relaced that extension, with the one from the the 10.2.8 installation on another partition.

Now it all works fine, nice one !!!

>;-)



[ Reply to This | # ]
10.3: Enable the Snapscan 1236s SCSI scanner
Authored by: tk4two1 on Dec 22, '03 03:02:15PM

I had to boot into 9 to get this to work also... I have an Agfa Horizon Ultra using FotoLook 3.6X. It looks like all of the Agfa software was broken by 10.3. Too bad since Agfa has ceased support for their scanners and software. At least this trick gets everyone's scanner functional in 10.3.



[ Reply to This | # ]
10.3: Enable the Snapscan 1236s SCSI scanner
Authored by: olliorange on Dec 22, '03 08:16:36PM

If you not able to get hold of the file, download it here:

http://users.wmin.ac.uk/~geibelo/orange/itDownloads.htm

>;-)



[ Reply to This | # ]
10.3: Enable the Snapscan 1236s SCSI scanner
Authored by: newatx on Dec 22, '03 10:29:45PM

I have just converted from 9.2.2 to Panther.

I use an Agfa Snap Scan 600 SCSI and Adaptec card like yours and have the same problem as you 1236 users.

Where can I get the proper file for my Snap Scan 600 ?



[ Reply to This | # ]
10.3: Enable the Snapscan 1236s SCSI scanner
Authored by: tsala on Oct 27, '04 06:52:12AM

Olli
Thanks for the download. The extension (version 1.3.6) in Panther 10.3.5 recognised the scanner but scanwise couldn't pick it up. After installing 9.2.2 I opened up in OS9 and swopped the extension and re started the G4 in OSX. Both the system profiler and scanwise pickup the scanner with no further problems. Thanks for the advice, saved the scanner going through the window!



[ Reply to This | # ]
10.3: Enable the Agfa SCSI scanner
Authored by: amaranta on Feb 15, '04 12:04:51PM

the trick to install old part of 10.2.8 on 10.3.2 not work on my Agfa Arcus 1200 SCS, adaptec 2906 card.
any new tips to try?



[ Reply to This | # ]