Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'Enable the SWAT Samba config tool in 10.2' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
Enable the SWAT Samba config tool in 10.2
Authored by: gxw on Nov 25, '03 07:42:36PM

This hint works in Panther!
2 changes though...

1. Apple has supplied a default /etc/xinetd/swat file. Edit this & change the disabled = yes to disabled = no
2. In /etc/services an entry for port 901 already exists. Comment this line out then add swat 901/tcp in its place.

Cheers!



[ Reply to This | # ]
Enable the SWAT Samba config tool in 10.2
Authored by: esbon on Dec 03, '03 07:29:02PM

I made the changes to the /usr/sbin/swat file and I tried my browser going to localhost:901. A pop up window comes up and I entered root and the password I had already enabled from Netinfo. The message says that either user name or password is wrong. any ideas why I can't log on to SWAT?

Thanks



[ Reply to This | # ]
Enable the SWAT Samba config tool in 10.2
Authored by: supermoquette on Mar 17, '04 03:28:16AM

I got exactly the same user/password? any idea? is there a default L/P for swat in 10.3?



[ Reply to This | # ]
Unable to log into SWAT or CUPS in 10.3
Authored by: Kheled on Jul 26, '04 01:58:17PM

Interstingly enough, I have the same problem, both with SWAT and CUPS! Prhaps they are both accessing the same password file? Anyone know which password file is being used here?

K

---
When the going gets weird, the weird turn pro.

- H.S.T.



[ Reply to This | # ]