Submit Hint Search The Forums LinksStatsPollsHeadlinesRSS
14,000 hints and counting!


Click here to return to the 'More on printing to a Win XP shared printer' hint
The following comments are owned by whoever posted them. This site is not responsible for what they say.
More on printing to a Win XP shared printer
Authored by: JimCrowell on Nov 25, '03 03:30:13PM

I just implemented this tip and setup a OS 10.3 Printer that looks fine. When I try to print a test page the "Printer List" Status indicates "Printing" but nothing is printed and I do not see anything in the Printer Queus on the XP System.

Should this approach work for a Wireless connection between the Mac OS 10.3 Node and the Win XP Pro Node? The HDD files are mapped properly.

Previous to the install of Mac OS X 10.3 I had an evaluation copy of DAVE and the printer was working fine.

Is there a way in Mac OS X to determine if the Mac is seeing the Printer? If I insert the wrong IP Address while configuring the Printer the status quickly changes from "Printing" to "Stopped". Also, when I try to setup the Printer using the "Windows Printing" item, in lieu of "IP Printing" I do not see any printers in the "Name / comment" selection box.

---
Jim Crowell



[ Reply to This | # ]
More on printing to a Win XP shared printer
Authored by: dougbaron on Dec 05, '03 11:41:38PM

Same here. I set up Sharing for a Canon SB20D on WinXP Home Edition; in Print Center added IP Printing to 192.168.1.3 and the share name (no spaces). When I print, it's just "Printing" for a second or two and that's it. This is also a wireless connection (the Windows box). Has anyonie resolved this?



[ Reply to This | # ]